WordPress.org

Ready to get started?Download WordPress

Forums

How true is this statement on php handlers (1 post)

  1. Mitch
    Member
    Posted 2 years ago #

    I'm rebuilding Apache now and was wondering, How true is this statement and could you elaborate one way or the other.

    Functions that require uploading files to the server (such as Auto-updates or Plug-in/Theme installation) will NOT work unless PHP is loaded as a CGI module. This means they will ONLY work with suPHP or FastCGI. This will ensure they are uploaded with the correct ownership & permissions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.