WordPress.org

Ready to get started?Download WordPress

Forums

How to Uninstall (10 posts)

  1. athriftymom
    Member
    Posted 5 years ago #

    How can I uninstall 2.8 and downgrade?

  2. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    I second that! 2.8 has some issues and is not ready for prime-time. Would really appreciate an easy fix to downgrade. There are going to be a lot of people that need it.

  3. MichaelH
    Member
    Posted 5 years ago #

    To revert to 2.7.1 restore your database backup, restore your files backup.

  4. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    Thanks Michael,

    Is there an easy way to do this? And Admin is hosed. Where do I find those? Thanks!

  5. MichaelH
    Member
    Posted 5 years ago #

    If you didn't make backups then ask your host for both database and files backups. For future use, read WordPress Backups.

    If none of that is possible, might get the 2.7.1 files from http://wordpress.org/download/release-archive/, then follow Steps 7 and 8 of Upgrading WordPress Extended, except you are uploading the 2.7.1 files.

    Please note that most 2.8 problems have been caused by plugins and themes not being 2.8 compatible.

  6. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    I disabled all of plugins and still no joy.

    Thanks.....

  7. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    This is not going to be fun... :(

  8. zuzushii
    Member
    Posted 5 years ago #

    Same here... made no backup, tried automatic upgrade, lost site.

  9. shackbase
    Member
    Posted 5 years ago #

    I second that, Andrew!

    I am also having problems where an upgrade (with all plugins disabled) will show NOTHING!

    The view source is even blank...

    I; fortunately, could revert to last nights backup.

    I have tried on several of my sites to upgrade to 2.8, thinking maybe a different theme or something would make a difference. No Joy!

    Upgraders - Beware!

    Tony Lindskog
    WP Views

  10. athriftymom
    Member
    Posted 5 years ago #

    Yeah moderator..have you tried searching for a 2.8 compatible theme?
    THERE ARE NONE

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.