WordPress.org

Ready to get started?Download WordPress

Forums

How to undo redirect? (8 posts)

  1. kaonashi
    Member
    Posted 8 years ago #

    Ok, I messed up. I have a main website where I do movie reviews called noface4film.com. I wanted a separate movie trailers section and installed wordpress again, this time under noface4film.com/trailers.

    While I was logged into the Trailers blog, I accidentally set the redirect to the main blog, noface4film. Now when I try to log in to Trailers, I get the dashboard from the main blog. How can I undo this mistake?

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    http://www.tamba2.org.uk/wordpress/site-url/
    Sounds like you set the web addresses wrong? If so, the above page will help you out.

    Double check which blog you are changing - not that it can't be fixed the same way again, it just makes things easier :)

  3. kaonashi
    Member
    Posted 8 years ago #

    Er, I don't know what phpmyadmin is, but I had made my mistake while I was logged in to http://noface4film.com/trailers/wp-admin/.

    Under "General Options", "WordPress Address" I mistakenly edited it to noface4film.com instead of noface4film.com/trailers. Now if I try to log in to http://noface4film.com/trailers/wp-admin/, I am taken to the noface4film.com dashboard instead.

  4. kaonashi
    Member
    Posted 8 years ago #

    Ok, I've figured out how to log in to the wordpress in my subdirectory (Trailers), but when I try to edit the "WordPress Address" section under General Options back to the way it was, it takes me to a page that says I have to enable referrers. I've made the necessary changes to both Firefox and IE that was described in the instructions, but nothing worked. I still get that "enable referrers" message.

  5. kaonashi
    Member
    Posted 8 years ago #

    Bumping this and hoping someone can help me please.

  6. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Who is your host?

  7. kaonashi
    Member
    Posted 8 years ago #

    Bluehost is my host.

    I tried out the various suggestions from http://codex.wordpress.org/Enable_Sending_Referrers and none worked. I tried turning off various firewalls, deleting cookies, clearing the cache, etc. and nothing worked. I made the changes in both IE and FF, and nothing worked. I tried making the changes on a different computer as well, and it didn't work. I looked all over these forums, on Yahoo, and on Google trying to find out more about the "Enable sending referrers" message. Couldn't find anything different.

    I resorted to my last option, which was to delete the whole Trailers subdirectory (i.e., delete the blog), reinstall it and start over.

    Everything is ok now, but I still can't understand why none of the methods I tried made any difference.

  8. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Bluehost have phpmyadmin - you can access that at the bottom of their Mysql databases page.

    The address for the blog is held in 2 places which the page I linked to would have helped with, but then I could have not quite understood the problem. Glad it's sorted though.

Topic Closed

This topic has been closed to new replies.

About this Topic