WordPress.org

Ready to get started?Download WordPress

Forums

Cazuela
[resolved] How to stop the Hyphenating (7 posts)

  1. below7
    Member
    Posted 1 year ago #

    the Cazuela theme seems to automatically hyphenate words at the edge of the page, even hyphenating titles. How can I stop it from doing this? I'd rather have the whole word on the next line than to have every sentence contain half words as it's doing now.

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Sorry, can't see what you mean http://wp-themes.com/cazuela/ . Can you link the webpage with the issue?

  3. below7
    Member
    Posted 1 year ago #

    Sorry, I forgot to link to my page: http://blackpowdermuzzleloading.com/

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Still can't see what you mean, sorry http://awesomescreenshot.com/015134g01f

  5. below7
    Member
    Posted 1 year ago #

    In the title of this post: http://blackpowdermuzzleloading.com/scouting-whitetail-deer-practice-makes-perfect/

    The word "Practice" is hyphenated into "Prac" and "tice"

    In the post itself there are eight hyphenated words such as "do" "ing",
    "re" "sponded"

  6. Dragan Nikolic
    Member
    Posted 1 year ago #

    I really don't see any word breaking. Which browser are you using?

    For any issues you might encounter:

    1. Update your WordPress and plugins
    2. Disable plugins (one by one) to see which one's causing problems
    3. Empty browser cache
  7. below7
    Member
    Posted 1 year ago #

    Thanks for looking again, this morning I looked at it from a different device and noticed that there were fewer hyphenated words and in different places. So it seems that the theme formats itself differently on different devices. That being the case I suppose I won't worry about it. Thank you for your efforts.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags