WordPress.org

Ready to get started?Download WordPress

Forums

How To Stop Redirecting? (2 posts)

  1. unclefecker
    Member
    Posted 6 years ago #

    I've installed a new version of WP 2.3.2 on a new domain and have had this problem right from the beginning. It keeps redirecting me to a non www version (drives me bonkers).

    If I type the URL with www. at the beginning, it will automatically redirect to URL without www. It has been doing that since clean install (no plugins). I have since installed "Permalink Redirect" plug in, but it didn't help. Regardless of settings, it always redirects me to the no www version.

    I'm at loss with options and feel embarrassed to have to come here with a stupid question like that. Can anyone help? Why is this happening? I would like it the other way around. If someone types in the URL without www to have them redirected to the www version. Help please :)

  2. macsoft3
    Member
    Posted 6 years ago #

    You may want to ask Google or search this forum about "Apache rewrite."

Topic Closed

This topic has been closed to new replies.

About this Topic