WordPress.org

Ready to get started?Download WordPress

Forums

how to stop my server from reporting US-ASCII? (3 posts)

  1. JoeUKOK
    Member
    Posted 10 years ago #

    http://feeds.archive.org/validator/check.cgi?url=http://livingthematrix.com/blog/wp-rss2.php
    anybody know how to stop my server from sending out my encoding as US-ASCII ? i'm pretty sure its being cause becuase my server sends out default encoding as US-ASCII
    thanks
    joe

  2. AlHo
    Member
    Posted 10 years ago #

    You have to modify the default encoding. ;-)
    I see that you use Apache. Most distributions uses apache.conf and commonapache.conf for the settings. The default encoding is usually in commonapache.conf but it might be different, for example if you got virtual hosts set up, then it is not uncommon to have different default charsets for each host.
    The setting is called AddDefaultCharset, and if you don't set one, it will use the encoding specified for each file instead.

  3. bpkri
    Member
    Posted 10 years ago #

    Can be used inside .htaccess, too, AFAIK, setting an encoding for that directory and below.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.