WordPress.org

Ready to get started?Download WordPress

Forums

How to stop images from being linked by default (4 posts)

  1. rugbert
    Member
    Posted 3 years ago #

    I see hwo this is a good feature for most people but Id like to stop the images in my posts from being linked automatically.

    Its conflicting with a jquery plugin Im using and also setting the url to all of my images to "name-150x150" which double conflicts with my plug in.

  2. Glenn Ansley
    Member
    Posted 3 years ago #

    Before you click 'Insert into Post' button, try clicking the 'None' button under the 'Link URL' field and the 'Full Size' radio button in the 'Size' area.

  3. rugbert
    Member
    Posted 3 years ago #

    Im looking for a permanent solution. The less the user has to do the better.

  4. Glenn Ansley
    Member
    Posted 3 years ago #

    It should remember your options after you do it the first time? Is that permanent enough?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.