WordPress.org

Ready to get started?Download WordPress

Forums

Flash Show And Hide Box
[resolved] How to start with Flash Show And Hide Box (8 posts)

  1. HBA
    Member
    Posted 1 year ago #

    Hello, I just installed the plugin in order to show a swf movie on my site.
    When I start a new page or post, I do not see any button or icon to click and start embedding the swf. Could you please where to start and maybe a major question first:
    The swf show needs to start as soon as a visitor opens the page, Is this the right plugin for this function?
    Thanks guys, I appreciate your help
    HB

    http://wordpress.org/extend/plugins/flash-show-and-hide-box/

  2. lite3
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for your feedback.
    This plugin not any UI. so . you can write code for your flash.

    Dispaly one flash in latest version, and width is 600px, and height 300px.
    The simple code.
    [flash=600,300]http://example.com/example.swf[/flash]

    Now, the example.swf will display.

    The more. please see here.
    http://wordpress.org/extend/plugins/flash-show-and-hide-box/other_notes/

  3. HBA
    Member
    Posted 1 year ago #

    Thanks for the response,
    I did apply the code, however I see that the file is there on the page but does not load.
    Here is the link: http://brezzaarch.com/?p=259
    If you right click on the movie, you'll see the message in gray, The movie not Loaded........
    Thanks again for your help
    HB

  4. lite3
    Member
    Plugin Author

    Posted 1 year ago #

    Hi. I visted your site.
    I found the swf url is wrong, but return the http code 200, not 404.
    so. Please replace the correct swf url.

  5. HBA
    Member
    Posted 1 year ago #

    Hello lite3,
    Thanks for the effort, But now it is becoming too technical for my knowledge, could you please explain it in an easier way to understand?

    In the meanwhile I added a second embedding of the same flash, this time I copied the link to the location of the file in media section, and placed that before the name of file, like this: So the two look this :

    [flash=600,300]http://brezzaarch.com/My Card for WEBrezzaArch.swf[/flash]

    [flash=600,300]http://brezzaarch.com/259/My Card for WEBrezzaArch.swf[/flash]

    I am sure to still wrong as non of them are working yet.

    Thanks
    HB

  6. lite3
    Member
    Plugin Author

    Posted 1 year ago #

    [flash=600,300]http://brezzaarch.com/My Card for WEBrezzaArch.swf[/flash]
    For this.
    The swf url : http://brezzaarch.com/My Card for WEBrezzaArch.swf
    Paste this url into your browser's address bar and press Enter, and did not find the flash.
    so. The url is wrong.
    For example:
    http://www.litefeel.com/assets/swf/AsGirl.swf
    Code:
    [flash=600,400]http://www.litefeel.com/assets/swf/AsGirl.swf[/flash]

  7. HBA
    Member
    Posted 1 year ago #

    Hi lite3,
    Thanks a lot for guiding me.
    I could track the pat through the FTP file manager and now it works perfectly.
    Thanks again
    HB

  8. lite3
    Member
    Plugin Author

    Posted 1 year ago #

    No thanks. Thanks for your use my plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic