WordPress.org

Ready to get started?Download WordPress

Forums

How to solve Wp Super Cache problem? (6 posts)

  1. shaifshahin
    Member
    Posted 3 years ago #

    i install wp-super cache plugin in this my site.
    But i want to enable it, then it says change permalinks setting,
    after changing permalinks, when i want to go on wp-admin page, here displays internal server error 500.

    How can i solve this problem, also i have no ftp account.

  2. 123milliseconds
    Member
    Posted 3 years ago #

  3. Donncha O Caoimh
    Member
    Posted 3 years ago #

    It's probably something in your .htaccess. You might be missing an Apache module perhaps? Check the readme and talk to your hosting support.

  4. shaifshahin
    Member
    Posted 3 years ago #

    I just saw my .htaccess file, nothing are here.

    only

    # BEGIN WordPress

    # END WordPress

    so what i've to write on this file exactly

  5. shaifshahin
    Member
    Posted 3 years ago #

    Now the problem is that when i want activate this, here display internal server error 500.

    You said about Apache module, can you please tell me, which Apache module exactly to enabled.

  6. Donncha O Caoimh
    Member
    Posted 3 years ago #

    It's in the readme.txt but if your .htaccess is empty then that rules out those. You could talk to your hosting support as Supercache is likely used by other people there.

Topic Closed

This topic has been closed to new replies.

About this Topic