WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] [closed] How to save SSL Port number? (5 posts)

  1. Arisae
    Member
    Posted 5 months ago #

    I have non-standard SSL Port(9502) and using Domain Mapping Plugin.
    i'm already add my port number to network.php, ms-setting.php.

    and i try WordPress HTTPS (SSL) to WordPress network dashboard.
    typing port number to SSL Host(mydomain.com:9502), but save is not work.
    So i try to site dashboard.
    Write down the port number in the Port input box, and save.
    I see 'Settings saved' message. But save is not work.

    refresh to F5, empty Port input.
    How to solve this problem?
    sorry for my bad english.

    To summarize, port number is not save.

    https://wordpress.org/plugins/wordpress-https/

  2. Arisae
    Member
    Posted 5 months ago #

    Solve

  3. wtankwey
    Member
    Posted 4 months ago #

    I am experiencing the same problem. can someone help on this issue?

    Thanks

  4. wtankwey? Rather than bumping up someone else's topic can you please start your own?

    http://wordpress.org/support/plugin/wordpress-https#postform

  5. Arisae
    Member
    Posted 4 months ago #

    I'm sorry too late. I solved this way.

    1) I have a network site with WPMU
    2) So do i, Network admin>Sites>Edit current site.
    3) To enter the Settings tab and had to search for https.
    4) input my port number to WordPress-https Ssl Port and save.
    5) Port number was applicable. and the next time, was edited in WordPress HTTPS.

    Sorry for my bad english.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.