WordPress.org

Ready to get started?Download WordPress

Forums

Info Popup
[resolved] How to replace an image in popup content? (3 posts)

  1. IreneLinda
    Member
    Posted 5 months ago #

    The image first used for the popup had a wide white border around it so the "popped up" image border is far too wide and overwhelms the content of the image.

    I've been trying over and over again to replace the original image with the new border-less one I created, but with no success.

    Can you tell me what I'm doing wrong? Here's what I've tried:
    . uploaded new image to WordPress Media library
    . inserted it on a page to see if it is correct one (it was)
    . copied its code from Text tab for page
    . edited plugin content by pasting this code in place of code for original thick border image
    . image still appeared with thick white border (knew it was new image because test image size was smaller - didn't adjust size for test)

    I'm doing all this on a test sub-domain so not sure if link will work but here ii is: http://test.mygoforthegreen.com/overview/

    Please let me know if you require any further information. I have been refreshing pages before checking each time.

    Thanks for any guidance,
    Linda

    https://wordpress.org/plugins/infopopup/

  2. Simon-chromaforge
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Linda,
    Had a quick look, and all you need to do is edit the stylesheet:

    1. Find your way to /wp-content/plugins/infopopup/css/infopopup.css
    2. Open and edit this file, and around line 24 you will see the class .infopopup-popup
    3. Edit the padding variable and replace the four instances of 15px with 0px (which I tested at 0px and gives a good appearance, but you can use any number you wish)
    4. Press save,
    5. Test on your site

    Hope this helps,
    Rgds,
    Simon

  3. IreneLinda
    Member
    Posted 5 months ago #

    Simon, your instructions were perfect! Just followed them and the pupup image looks exactly as I hoped it would!

    Thanks so much ... and a special thank you for checking the margin width yourself to see how the "0" setting looked on the site! Saved me hours of further trial and error. :-)

    Linda

Reply

You must log in to post.

About this Plugin

About this Topic