WordPress.org

Ready to get started?Download WordPress

Forums

How to remove upload limit restrictions by editing php.ini? (3 posts)

  1. aisajib
    Member
    Posted 4 years ago #

    Hello everyone!

    Just a few moments ago I was trying to upload an image through media uploader [Flash] and an error was occuring. The media uploader was saying that "DismissThis file is too big. Your php.ini upload_max_filesize is 2M".

    The image was sized more than 2MB. Now, I want to know how do I maximize the allowed upload limit? Someone please help me. I don't find that php.ini thing. Please someone tell me how do I do that.

    Another problem was occuring while trying to link to the image uploaded manually via FTP. No matter where I upload it (both in '/' directory or 'uploads' subdirectory), I just can't hot-link to it. A 404 error page is shown instead of the original image file 'jpg' that sits on that url.

    Someone help me. Anyone's help will be a matter of high appreciation.

    A little bit thanks in advance. The rest will be given after you reply back. :D

  2. coffear
    Member
    Posted 4 years ago #

    Do you manage the vps or server that you are hosted on?

    If you are not you do not have access to php.ini. You could try putting something like the following in a htaccess file however it depends on your hosts configuration on whether it will work (10M being the file size).

    php_value upload_max_filesize 10M

    Regarding the 404. What name has the image file got? It is possible you have mod rewrite enabled and this could be changing the URL.

  3. aisajib
    Member
    Posted 3 years ago #

    Couldn't find it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags