WordPress.org

Ready to get started?Download WordPress

Forums

Add Link to Facebook
[resolved] How to remove those massages (8 posts)

  1. McGreg
    Member
    Posted 1 year ago #

  2. Marcel Bokhorst
    Member
    Plugin Author

    Posted 1 year ago #

    There is nothing wrong, this is how the plugin records information about the links it added.
    You should not remove it, else you will get double links and other problems.

    For your next support question or follow up on this question, please go here:

    forum.faircode.eu

  3. kbhmm
    Member
    Posted 1 year ago #

    I have the same problem, but only on one of the 4 sites i am running. It´s very strange, that the codes are only visible on one site.
    McGreg, wich theme are you using?

  4. McGreg
    Member
    Posted 1 year ago #

    i remove this plugin from my site now and use an other but its still looks on same way.. there is in db table _postmeta there all info is stored...
    its must be a problem with template.. but i dont really know whats this..
    i use gavick temlate

  5. Marcel Bokhorst
    Member
    Plugin Author

    Posted 1 year ago #

    If the meta values are visible on the frontend, then most likely your theme or another plugin is responsible for it. Try switching to the default theme and/or to disable plugins temporarily.

  6. McGreg
    Member
    Posted 1 year ago #

    i use gavicks template and i get answer from developer\...

    "The mentioned plugin is wrong written, because their post meta data are not stored as a protected post meta data - wordpress contains useful function - is_protected_meta which returns true if the specific meta data contains "_" as a first character in the meta key - then the post meta data are not displayed. It is a common bug in many extensions for WordPress and it is not a bug in our themes. Fortunately we have prepared for similar cases and you can:

    * disable totally showing custom post fields - Theme Options -> Advanced -> Custom fields -> disable
    * disable showing of the specific post fields - Theme Options -> Advanced -> Hidden Custom Post Fields -> specify list of field names to hide separated by comma.

  7. McGreg
    Member
    Posted 1 year ago #

    now its work great...

  8. McGreg
    Member
    Posted 1 year ago #

    and i will go back to use your plugin...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.