WordPress.org

Ready to get started?Download WordPress

Forums

Mantra
How to remove the "leave a reply" box (10 posts)

  1. Jochends
    Member
    Posted 1 year ago #

    Hi, is there any way to remove the leave a reply box??
    I tryed to remove the comment files,comment lines in style.css and respond lines, but i still see the box. If i inspect i only see p and no more div..
    Site link

    THx

  2. Chris G
    Member
    Posted 1 year ago #

    Morning. Took me a while to find it as well;

    Settings/ Discussion/ Default article settings/ Allow people to post comments...

    As it says, this can be overridden on individual pages and posts.

    Chris

  3. Chris G
    Member
    Posted 1 year ago #

    Also, Appearance/ Mantra settings/ Post information settings/ Post comments link - change to hide.

    :)

  4. Jochends
    Member
    Posted 1 year ago #

    Hey Chris G,

    Thx for the reply but still got the problem :(.
    I putted everything to hide already, and in discussion i also changed the default article settings.Try to overwrite this, but can't figure it out :/.

    Grtz,

    Jochen

  5. Chris G
    Member
    Posted 1 year ago #

    The settings page says that it can be overridden on the settings within each page/post. Have you checked there?

  6. the.Zedt
    Member
    Posted 1 year ago #

    Are you using any comment-related plugins?

  7. Jochends
    Member
    Posted 1 year ago #

    I'm not using any comment-related plugins, and do you mean if i have overridden the style.css?? Because that i have, but nothing related to the comment section.

  8. ITSDirector
    Member
    Posted 1 year ago #

    Okay I believe that this is solved by opening up the comments.php file and removing the second to last line '<?php comment_form(); ?>'
    and saving the file.
    that seems to have solved this issue for me.

    you can see the theme running without the comments form at http://www.wedingcruisenewport.com.

  9. ptfeffer
    Member
    Posted 1 year ago #

    Go to Pages->all pages. Then hover over the page name and select "quick edit". Now uncheck "allow comments".

  10. pranaman
    Member
    Posted 8 months ago #

    sweet. thanks for this.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.