WordPress.org

Ready to get started?Download WordPress

Forums

Suffusion
[resolved] How to remove the date block from posts (5 posts)

  1. RDPearson
    Member
    Posted 1 year ago #

    Hello

    I am running WP 3.5.1 and Suffusion 4.4.6.
    I have been hunting for a few hours with no luck to find an answer to my issue. The only results I found were for older versions of Suffusion.

    On all my posts the date is appearing in a block next to the post name. I have configured Suffusion to not show date etc and the text date is gone but I cant seem to get rid of the block with the date in it.

    Any help getting rid of this would be appreciated.

    Thanks
    Richard

  2. mbrsolution
    Member
    Posted 1 year ago #

    Hello I have checked on my blog and I don't seem to have that date box appearing. It could be a theme setting. Try and check your theme options.

    You might also check the following:

    1 - Appearance >> Suffusion Options >> Skinning >> Date Box >> Hide date box and select Hide

    Kind regards

  3. RDPearson
    Member
    Posted 1 year ago #

    I had spent so much time looking through the settings but for some reason I missed that.

    Fantastic! Thank you so much.

  4. mbrsolution
    Member
    Posted 1 year ago #

    Hello I am glad to hear you have resolved your issue. Would you be able to mark this thread as resolved.

    Thank you kindly.

  5. RDPearson
    Member
    Posted 1 year ago #

    Will do :) Thanks again.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic