WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How to remove: 'Sorry, the comment form is closed at this time'. (10 posts)

  1. will48
    Member
    Posted 1 year ago #

    Hi,

    I've been struggling for a while to figure out how to remove the ever present ' Sorry, the comment form is closed at this time' from the foot of a page.

    I'd be extremely grateful if anyone could help me resolve this problem before I pull my hair out.

    Thanks in advance,

    Will

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Check your discussion settings (dashboard), and change if necessary. If it is set correct, check your theme.

  3. ricardusexa
    Member
    Posted 1 year ago #

    What form are you using?

  4. will48
    Member
    Posted 1 year ago #

    Thanks to Krishna and Ricardusexa for their prompt replies.

    I should have added that I have created a number of pages for which I do not want comments and have therefore disallowed comments and pingbacks in the dicussion tick boxes on respective pages.

    However, on certain, but not all, pages I still get the 'Sorry, the comment form is closed at this time' comment.

    As it does not occur on every page I am not certain if the problem lies with WordPress or the theme template which is ' Suffusion'.

  5. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    However, on certain, but not all, pages I still get the 'Sorry, the comment form is closed at this time' comment.

    It appears because of your settings as you mentioned above. If you want comments, reset your discussion settings.

  6. will48
    Member
    Posted 1 year ago #

    Hi Krishna'

    With respect I think you're missing the point. I do not want comments on certain pages and I also don't want to see the 'Sorry, the comment form is closed at this time' comment as it's misleading.

    My quest is how to remove that comment completely.

  7. will48
    Member
    Posted 1 year ago #

    To Krishna, Ricardusexa and anyone else who's interested the problem has been resolved.

    To remove the 'Sorry, the comment form is closed at this time' comment simply go into your theme, find the comments.php file and at the bottom you will find the comment. Simply erase the comment and it will dissapear from your pages.

  8. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Glad to know that you could solve the problem.

  9. rmcshaffry
    Member
    Posted 1 year ago #

    thanks for posting this resolution. Much appreciated.

  10. ghura
    Member
    Posted 1 year ago #

    In WordPress with Suffusion, click Appearance > Suffusion Options > Back-end > Comment Settings, and then choose which pages to hide this message, or you can shut it off for all pages.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.