WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How to remove sidebar items from Yoko theme (7 posts)

  1. skreeling
    Member
    Posted 3 years ago #

    There are items in the sidebar even though I do not have any widgets placed in the sidebar. I want to place awidget in the sidebar by itself. How do I get rid of the preset info that is currently in the sidebar? I have tried altering the theme but I only change its appearance and it does not remove them. Thanks in advance

  2. skreeling
    Member
    Posted 3 years ago #

    Never mind. I figured it out.

  3. Britt V.
    Member
    Posted 3 years ago #

    Would you mind posting the solution here? I have a similar question. Thanks.

  4. skreeling
    Member
    Posted 3 years ago #

    If you go to your Dashboard>Appearance>Editor, on the right side of the editor page you will see the header named Templates. Under the Templates heading you will see all of the templates that are part of the theme. Scroll down to the template named sidebar and click on it. You will now see that code in the editor. By reading the code you can decipher which sections that you need to delete to remove the content. You can play around with it until you get it to look the way you want it to.

  5. Britt V.
    Member
    Posted 3 years ago #

    Thanks, SK !
    Jane

  6. Elmastudio
    Member
    Posted 3 years ago #

    I just wanted to add that you can also just drop your own widgets into the sidebars via the widget admin panel and the default widgets that are shown after installation will not be displayed anymore.

    This way there is no need to touch the template files :-)

  7. Papawaya
    Member
    Posted 2 years ago #

    I had a lot of difficulty trying to do that with these widgets ..I dragged what I wanted and still the originals showed.... I tried EVERYTHING ..but in the end I found this thread and had to just remove the code from the sidebar.php ..then I dragged the widgets one by one and saved and they have appeared... I then pasted the code back in the template....

    I could not find any other option to get them to work ..

Topic Closed

This topic has been closed to new replies.

About this Topic