WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How To Remove Script (10 posts)

  1. sams_a_hot_male
    Member
    Posted 4 years ago #

    Hi this is probably a noob questions but i can not install wordpress to my root directory because i get the following error:

    The installation can not be completed:

    - You cannot install more than one script in the root directory of a domain.

    ...and i can not find anywhere in the cPanel any scripts to remove. Has anyone come across this before?

  2. Samuel B
    moderator
    Posted 4 years ago #

    there must be an index.php that is not from wordpress in the root

  3. sams_a_hot_male
    Member
    Posted 4 years ago #

    I've looked in my file manager and all i have is something that says 'www' i deleted everthing else. Is there someelse i would look to find that?

  4. sams_a_hot_male
    Member
    Posted 4 years ago #

    ...and i can seem to delete the 'www' that is in there either.

  5. Samuel B
    moderator
    Posted 4 years ago #

    the www is your root folder - good thing you can't delete it
    look inside the www - what is in there?

    did you have a public_html folder? if so, recreate it and use it for your root

  6. sams_a_hot_male
    Member
    Posted 4 years ago #

    ok so i replaced public_html and used that as my root and wordpress installed but it installed into mydomain.com.au/public_html/public_html so it wouldn't come up when i put in mydomain.com.au unless i clicked on the folder from there that said public_html do you now if there is a way to fix that at all?

    thanks sam

  7. Samuel B
    moderator
    Posted 4 years ago #

    with ftp just drag all files into main public_html folder and then delete copy folder

    either drop all tables in database and re-install or change the table_prefix in wp-config.php from wp_ to wp1_ or similar

  8. sams_a_hot_male
    Member
    Posted 4 years ago #

    im getting close i think!! :) ok so i have moved all contents from /public_html/tempinstalllocation/ to /public_html/ and now it gets a login page but the graphics are not right then when i try and login it tries to open the old install location. i ran install.php to try and re-install but it says please clear your old database tables first but i cant seem to find that anywhere do you know where it is suppose to be?

  9. sams_a_hot_male
    Member
    Posted 4 years ago #

    oh no now there looks like there is a 2.8.1 should i delete everything and start again with the 2.8.1 or should i try to fully resolve this issue first then upgrade?

  10. sams_a_hot_male
    Member
    Posted 4 years ago #

    ITS OK I GOT IT!!!!!! I manged to setup a FTP connection successfully and uploaded the new 2.8.1 instead of trying to install using the auto configuration through my host. Now i have to just design it! Thanks for your help!!! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags