WordPress.org

Ready to get started?Download WordPress

Forums

Spasalon
[resolved] How To remove READ MORE label (6 posts)

  1. agruenke
    Member
    Posted 6 months ago #

    I am using SpaSalon Theme and am having a problem trying to figure out how to remove the words READ MORE from the top left hand corner of all pages near the logo. I at first thought it might be a wordpress setting but after checking my settings for posts and making sure that full copy is selected instead of Read more.

    Please help how i can remove that text from corner of screen. It is annoying me.

  2. agruenke
    Member
    Posted 6 months ago #

    sorry forgot to put my URL http://www.facialskelowna.com/wordpress

  3. vibhorp
    Member
    Posted 6 months ago #

    Hi, We've gone through the code of your website/page and found that you have done many changes in the code of the theme . It generates 'READ MORE' text automatically.

  4. alchymyth
    The Sweeper & Moderator
    Posted 6 months ago #

    the 'read more' seems to be part of the output of the 'Yoast WordPress SEO plugin' - double-check all settings and entries of that plugin, or temporarily deactivate the plugin to see if that removes the unwanted text.
    then consider to post in the plugin's direct support section at http://wordpress.org/support/plugin/wordpress-seo

  5. agruenke
    Member
    Posted 6 months ago #

    thank you for your analysis. I checked and you are right it is the Yoast SEO plugin causing the problem. I will contact them to see what they can do to fix there plugin.

    Thank you for your help

  6. thasnes
    Member
    Posted 5 months ago #

    No, it's the theme that causes the "Read more" labels.
    Using Grid Products plugin, I tried to change to twenty twelve theme, and the text disappeared.

    In wp-content/themes/spasalon/functions/Excerpt/excerpt_length.php I removed 'Read More','sis_spa' on line 89 and it was gone.

Reply

You must log in to post.

About this Theme

About this Topic