WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How to remove meta 'noindex,nofollow' from index page (3 posts)

  1. emaster007
    Member
    Posted 2 years ago #

    I have installed a new WordPress website with EasyInstall (on Cpanel)
    After posting a few post, I browsed page source and found this meta tag in the header.

    <meta name='robots' content='noindex,nofollow' />

    I try to change theme, disable all plug-in, reinstall and change host.
    All failed to remove it. Please help.

  2. Pankaj Pandey
    Member
    Posted 2 years ago #

    go to setting then privacy and make sure "Allow search engines to index this site." is selected

  3. emaster007
    Member
    Posted 2 years ago #

    Thanks, it's work.

Topic Closed

This topic has been closed to new replies.

About this Topic