WordPress.org

Ready to get started?Download WordPress

Forums

How to remove // from the bottom of the page (10 posts)

  1. neb888
    Member
    Posted 2 years ago #

    HI.
    I am new to wordpress and i have been making some changes to the codes to remove the "No comments" and " Published at" which appear on the homepage of our company website. I am using Creativix theme.
    I have managed to remove the phrases but unfortunately i noticed that "//" appears at the bottom of all my pages. how do i remove that?
    Thanks for the help!

  2. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    post a link to your site to illustrate the problem.

  3. neb888
    Member
    Posted 2 years ago #

  4. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    check comments.php if you have left some stray characters // somewhere (?)

  5. neb888
    Member
    Posted 2 years ago #

    Hi.
    I have checked but found nothing. i have copied the codes below:
    --------------------------------------------------------------------------

    [there are forum guidelines for posting code - and the limit for direct posting is 10 lines; for anything above, please use the pastebin]

  6. neb888
    Member
    Posted 2 years ago #

    Also, i noticed that on some other pages i have the "" // Edit Post"" written.
    http://www.locatel.mu/our-partners/

  7. mukesh panchal
    Member
    Posted 2 years ago #

    [please use the pastebin for any code over the forum limit of 10 lines - forum guidelines for posting code ]

    http://pastebin.com/Hck4TUQ4

    put this code

  8. neb888
    Member
    Posted 2 years ago #

    Hi Mukesh27,
    thanks yaar. It worked. the // is no longer here.

    I have yet another question. On the homepage, you will see that i have created a section Customer References. the problem is that i am not able to display the names line by line. i have tried putting the names in bullet forms, still nothing....they just appear one after the other!

  9. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    caused by this line 197 in index.php:

    <?php the_excerpt();?>

    change to:

    <?php the_content();?>

    http://codex.wordpress.org/Function_Reference/the_excerpt#the_excerpt.28.29_vs._the_content.28.29

    (might make problems with the layout if the featured post is quite long or contains images...)

  10. mukesh panchal
    Member
    Posted 2 years ago #

    add <P> tag for each contant u get result..:)

Topic Closed

This topic has been closed to new replies.

About this Topic