WordPress.org

Ready to get started?Download WordPress

Forums

How to remove date stamp off posts? (22 posts)

  1. Greenspiritstrategies
    Member
    Posted 1 year ago #

    I am using the Revolution theme purchased at Thethemeforest.com

    On all my posts a block appears on the left side that contains the date it was published and "comments off"

    What can I put into my CSS to remove this little box altogether? I've done it on another website, but the code isn't working for this theme.

    I'm adding articles that were not published on the day I'm posting them to the web, that is why.

    Your help would be ever appreciated!

  2. Mathias Gomig
    Member
    Posted 1 year ago #

    Could you post your content from the single.php in your theme directory to pastebin.com?

    I think that could help...

  3. Greenspiritstrategies
    Member
    Posted 1 year ago #

    I sure can, I'm not sure how to do that though, should I simply copy the stylesheet into pastebin? If you tell me what to do I can go ahead and do that

  4. Mathias Gomig
    Member
    Posted 1 year ago #

    No, not the stylesheet, I meant the whole content from the single.php.

    Just go to pastebin.com paste everything into the big box, hit the Submit-Button...
    Now copy the URL from the adress bar, and paste it in here...

    Sorry, for my bad english :D

  5. Greenspiritstrategies
    Member
    Posted 1 year ago #

    Okay I have submitted it to pastebin -

    http://pastebin.com/8a975jwJ

  6. Mathias Gomig
    Member
    Posted 1 year ago #

    Okay, try to remove line 27, 28, 29 and 30 - (but make a backup or something - just in case).

    <div class="entry-utility">
                                        <div class="posttime"><span><?php  the_time('M d') ?></span><?php  the_time('Y') ?></div>
                                        <div class="postcom"><?php comments_popup_link(__('<span>No</span> Comments', 'templatesquare'), __('<span>1</span> Comments', 'templatesquare'), __('<span>%</span> Comments', 'templatesquare'), '' , __('<span class="commoff">Comments<br/>off</span> ', 'templatesquare')); ?></div>
    </div>

  7. Greenspiritstrategies
    Member
    Posted 1 year ago #

    Okay, this worked for the individual posts themselves, however the box still shows up beside posts on the main feed and beside posts on categorized post lists. Can I fix that?

  8. Mathias Gomig
    Member
    Posted 1 year ago #

    Great, just post the content from the index.php and I guess from the category.php on pastebin.com!
    Please post it separately.

  9. Greenspiritstrategies
    Member
    Posted 1 year ago #

    Index:
    http://pastebin.com/f9S3v2b8

    I can't find the category.php

  10. Mathias Gomig
    Member
    Posted 1 year ago #

    Okay, it seems to be that the loop in the index.php is outsourced...
    Could you search for the loop-index.php and paste it's content again on pastebin.com?

  11. Greenspiritstrategies
    Member
    Posted 1 year ago #

    http://pastebin.com/vnBFD9p9

    I think this is it - loop.php

  12. Mathias Gomig
    Member
    Posted 1 year ago #

    Try to remove the code in line 46, 47, 48 and 49...


    <div class="entry-utility">
                    <div class="posttime"><span><?php  the_time('M d') ?></span><?php  the_time('Y') ?></div>
                    <div class="postcom"><?php comments_popup_link(__('<span>No</span> Comments', 'templatesquare'), __('<span>1</span> Comments', 'templatesquare'), __('<span>%</span> Comments', 'templatesquare'), '' , __('<span class="commoff">Comments<br/>off</span> ', 'templatesquare')); ?></div>
    </div>

  13. Greenspiritstrategies
    Member
    Posted 1 year ago #

    Okay that worked, BUT, now on my main posts feed - instead of saying "blog" (the title of the page) at the top, it for some reason has the title of the first post listed in massive bold letters. Strange...?

  14. Mathias Gomig
    Member
    Posted 1 year ago #

    Could you give me link to your site?

  15. Greenspiritstrategies
    Member
    Posted 1 year ago #

    Yes but I don't think you will be able to see it!

    It requires a password as it is under construction...

    http://newsite.consensusworks.com/?page_id=19

  16. Mathias Gomig
    Member
    Posted 1 year ago #

    I saw it...

    So try to replace the whole content in this pastebin with your loop.php.

    http://pastebin.com/Q8QzL748

  17. Greenspiritstrategies
    Member
    Posted 1 year ago #

    Okay, I tried that and the big text still shows up. Is there anything else we can try? Thanks again for all of this help!

  18. Mathias Gomig
    Member
    Posted 1 year ago #

    It is very hard to solve the problem on this forum. Maybe you could send me your FTP Login via E-Mail, and I could check the code instantly...?

  19. Greenspiritstrategies
    Member
    Posted 1 year ago #

    Yes I suppose that will have to do. What is your email?

  20. Mathias Gomig
    Member
    Posted 1 year ago #

    [ redacted, support is offered via the forum and not email ]

  21. Greenspiritstrategies
    Member
    Posted 1 year ago #

    I have sent you an email

  22. Japh
    Member
    Posted 1 year ago #

    It looks like you two are working through things, but don't forget that if you're having problems with a theme on ThemeForest, you can always use the contact form on the author's profile page to ask for help! :)

Topic Closed

This topic has been closed to new replies.

About this Topic