WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How to remove "Contributors" widget from sidebar? (4 posts)

  1. elderberries
    Member
    Posted 6 years ago #

    I have several rss feeds set up to be syndicated on my blog, but they're all feeds from various topics in my del.icio.us account. They're not actually contributors, considering they're my own bookmarks that are getting published as blog posts.

    But once I enabled syndication, each of my del.icio.us feeds automatically showed up on my sidebar as "contributors," and there is no way in the presentation section to remove that widget, and I have found no option in the syndication section to say "do not list contributors."

    How can I get this part of my sidebar to go away? Any help would be most appreciated. For reference, my site is:

    http://www.elderberries.com

  2. elderberries
    Member
    Posted 6 years ago #

    Never mind, I found it. In case anyone ever has the same question, the answer was to go to Blogroll -> select "contributors" category, check all and delete.

    :)

  3. waramp22
    Member
    Posted 6 years ago #

    Hey, im having the same problem. Except when i go to Blogroll -> select "contributors" category, check all and delete, it delete the syndications themselves.
    Are you sure you deleted the contributors from the blogroll and not the syndications as well?

  4. kenneth_dc
    Member
    Posted 5 years ago #

    Thanks for posting the solution, it would've taken me an hour to figure it out!

Topic Closed

This topic has been closed to new replies.

About this Topic