WordPress.org

Ready to get started?Download WordPress

Forums

How to remove 'comments' from a page / gallery? (8 posts)

  1. Alice Mutasa
    Member
    Posted 9 months ago #

    (NB: Not sure of WP version; cannot see this anywhere). I have looked at the following thread:
    http://wordpress.org/support/topic/how-to-remove-comment-box-from-a-page
    But ALL of the 'comments' boxes are UNchecked: in 'screen options' the 'comments' box is unchecked; and in 'quick edit' the 'allow comments' box is unchecked. BUT every image on my website still has a 'Comments' option next to it; please can someone advise how to remove this? I am about to launch a new website & I really do not want people writing comments all over it....

  2. esmi
    Forum Moderator
    Posted 9 months ago #

    Not sure of WP version; cannot see this anywhere

    Try looking in the Right Now pane of your WordPress Dashboard.

  3. Alice Mutasa
    Member
    Posted 9 months ago #

    Sorry - I cannot see a 'right now' pane - where is this please...? It's telling me to upgrade to 3.7.1 so I assumed I must be on the version before this....

  4. esmi
    Forum Moderator
    Posted 9 months ago #

    Try looking in your Dashboard.

  5. Alice Mutasa
    Member
    Posted 9 months ago #

    There isn't any dashboard! I would attach a screenshot but this doesn't seem possible here. The menu on the left starts with 'posts/media/pages'... etc. No dashboard at the top (Sorry - this is a site that is still in demo mode but I assume the WP CP is how it will be for the live site). I did find & unchecked the 'comments' box within 'screen options' under 'Pages' - but this still has not removed the comments box from the site. I tried looking in 'Manage galleries', but there is no 'comments' box in there. I have a web designer trying to tell me this is some complicated code that will cost me a huge amount of money have removed; I do not believe him; it has to be in the CP somewhere!

  6. Alice Mutasa
    Member
    Posted 9 months ago #

    PS: well I finally got something like a 'dashboard' after I logged out & went back in - but this is all it says:

    Dashboard
    You are using the following products: Photocrati NextGEN version 2.0.31, Photocrati NextGen Pro version 1.0.6
    Configure
    This dashboard widget queries Google Blog Search so that when another blog links to your site it will show up here. It has found no incoming links… yet. It’s okay — there is no rush.

  7. esmi
    Forum Moderator
    Posted 9 months ago #

    In your dashboard, click Screen Options and check "Right Now".

  8. Alice Mutasa
    Member
    Posted 9 months ago #

    Thanks: There is nothing in 'screen option' that says 'Right Now'.
    However, the web developer has now finally told me that the 'Comments' box I am seeing is not part of WP; it's actually embedded into NextGen; so I guess I need to look on the NextGen forum for a way of removing this...

Reply

You must log in to post.

About this Topic