WordPress.org

Ready to get started?Download WordPress

Forums

Quark
[resolved] How to remove automatic H1 page titles? (7 posts)

  1. MarketSell
    Member
    Posted 8 months ago #

    How can I make it so that my page titles don't automatically show up on the page.

    I would like to be able to use the title entry when posting content instead of the page title automatically appearing.

    Please tell me how to do this and which piece of code to delete or add.

    Thanks!!!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 8 months ago #

    Are you using a child theme or custom CSS plugin?

  3. MarketSell
    Member
    Posted 8 months ago #

    Jetpack CSS editor

    Thanks Esmi

  4. esmi
    Theme Diva & Forum Moderator
    Posted 8 months ago #

    Site url?

  5. MarketSell
    Member
    Posted 8 months ago #

    http://www.harnesseo.com

    In order to get the upper portion of the page to align the way I wanted it, I had to change the size of the px and rem of the H1 setting.

    Clearly I am terrible with HTML and CSS.

    So, to get around this, I just want to make it so that when I create a page, the title does not automatically appear and I can just add it into the post and content manually.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 8 months ago #

    Try adding:

    .entry-header {
    display:none;

    to Jetpacks's custom css field.

  7. MarketSell
    Member
    Posted 8 months ago #

    Excellent, worked great! Thanks again.

Reply

You must log in to post.

About this Theme

About this Topic

Tags