WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How to remove ads from my blog? (13 posts)

  1. igreenleaf
    Member
    Posted 2 months ago #

    igreenleaf.com

    Imbalance theme

    Obviously I've read previous posts on this subject and gone thru the steps advised. I've checked every template in the editor and can't find any entry of google ads. I've checked plugins too, I'm running soundcloud, but nothing in there either it seems.

    I transferred the blog from wp.com to my own host and wp.org, could this have something to do with the ads still showing?

    Thanks in advance.

  2. I don't see any ads. Check for browser plugins and toolbars that may insert ads.

  3. igreenleaf
    Member
    Posted 2 months ago #

    I'm on a mac, using safari and checking on Firefox, . I just downloaded google Chrome - there are adwords popping up when I'm not logged in to wp-admin. See screen shot here just taken in 'chrome' shot

  4. You can't upload screeshots here. Use https://imgur.com/

    That's a commercial theme; check with the theme dev about the ads. These forums are for themes available in the WordPress theme directory at wordpress.org/extend/themes/. See http://codex.wordpress.org/Forum_Welcome#Commercial_Products

  5. igreenleaf
    Member
    Posted 2 months ago #

    Thanks for your help so far. Having read earlier posts on the subject I had already tried changing theme to see if it made any difference, unfortunately not.

    Currently switched to Twenty Twelve (latest version) - exactly the same problem.

    Firefox has side and footer banner ads and adwords. Chrome just has adwords.

    It's no good if I find a switch off in my browsers, I need to know that there are no ads on my site.

  6. radkitten
    Member
    Posted 2 months ago #

    I don't see any ads. I am thinking it is a local issue. Could you upload a screenshot to https://imgur.com/ and link it here?

  7. esmi
    Forum Moderator
    Posted 2 months ago #

    I can't see any ads on your site now.

  8. igreenleaf
    Member
    Posted 2 months ago #

    I've now switched back to Imbalance theme.

    Screenshot2014-05-09-15-15-17.png is uploaded on https://imgur.com/
    This was from earlier today.

  9. alchymyth
    The Sweeper & Moderator
    Posted 2 months ago #

    the screenshot looks like a local popup ad issue on your computer;

    this might be possibly effecting more than one browser of your browsers.

  10. igreenleaf
    Member
    Posted 2 months ago #

    Screenshot-2014-05-09-20-27-21.png this one on https://imgur.com/ is Firefox, banner ads etc.
    Previous one is Chrome.

  11. radkitten
    Member
    Posted 2 months ago #

    Looks like a local issue. Run a virus scan on your computer. This is not a WP issue.

  12. igreenleaf
    Member
    Posted 2 months ago #

    Will do, and get back to you with result.

  13. igreenleaf
    Member
    Posted 2 weeks ago #

    Thanks for your help, issue was resolved. Malware on my mac caused the problem.

Reply

You must log in to post.

About this Topic

Tags