WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] how to reduce space between posts? (9 posts)

  1. linter
    Member
    Posted 5 years ago #

    I'd like to reduce the space between posts on my blog, http://www.ittakesallkinds.org . i've searched around here for an answer but the style sheet recommendations i found don't seem applicable to my theme, which is elements of seo. can someone lend a hand? thanks!

  2. Eric Mann
    Member
    Posted 5 years ago #

    linter - can you post your stylesheet here (inside backticks because it's code) so we can tell you specifically what to change? If you want to reduce spaces, you will have to modify your stylesheet somewhat, but we can't tell you where and how without seeing it.

  3. Jeremy Clark
    Moderator
    Posted 5 years ago #

    Linter please post long blocks of code to http://wordpress.pastebin.ca and report the link here, helps keep the forum tidy and easier to read.

  4. ClaytonJames
    Member
    Posted 5 years ago #

    reduce the space between posts

    #content h1
    font-family:Georgia,"Times New Roman",Times,serif;
    font-size:20px;
    font-weight:normal;
    letter-spacing:0;
    margin:42px 0 3px;
    padding:20px 0 0;
    text-transform:uppercase;

    ...experiment with the "42px", change it to whatever looks good to you.

  5. linter
    Member
    Posted 5 years ago #

    I tried as you suggest, Clayton, and got nowhere, though it does seem that it's the correct solution.

    all: here's a link to the css code. if you could have a gander at it, that'd be great!

    http://wordpress.pastebin.ca/1233976

  6. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    He had the right answer. Mess with the first parameter of the padding there as well (the 20px).The #content h1 is definitely what's adding that space.

  7. Eric Mann
    Member
    Posted 5 years ago #

    @jeremyclark13 - sorry, completely forgot about the pastebin. :-)

    @linter - try setting the first number in both the margin and padding definition to 0px, then slowly add to it until the page looks right.

  8. Jeremy Clark
    Moderator
    Posted 5 years ago #

    @eric not a problem

    @linter did you clear your browser cache, wordpress cache after editing your stylesheet.

    Tip: Ctrl + F5 in firefox will force a refresh from server ie not from local cache.

  9. linter
    Member
    Posted 5 years ago #

    Yup, thanks, the advice was indeed right all along, just needed Jeremy's F5 tip and the changes showed up. Bueno. And thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.