WordPress.org

Ready to get started?Download WordPress

Forums

How to prevent WordPress from contacting 72.233.56.138? (2 posts)

  1. garbonzo
    Member
    Posted 5 years ago #

    Everytime I publish a post my wordpress tries to connect to 72.233.56.138.

    Although updates are disabled as well as the admin dashboard, this connection is still being attempted. I noticed that it does not try to connect when privacy settings are set to "I would like to block search engines, but allow normal visitors". However, I don't want to do this.
    I need my site to be indexable, and I need my wordpress to stop connecting to the wordpress.org homepage.

    How do I do that?
    Thanks

  2. designsimply
    Member
    Posted 5 years ago #

    Have you tried removing the contents of Settings > Writing > Update Services (near the bottom of the page)?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.