WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How to point my domain to my wordpress? (5 posts)

  1. dreampaper
    Member
    Posted 3 years ago #

    Hi,

    I'm having some trouble with pointing my domain noboss.be to where the WP is installed, being noboss.be/wp

    I tried changing this in general settings but it gives me an error... I don't have any problem accessing noboss.be/wp, I just can't get noboss.be to point to it (except - at the moment - with an html-redirect, but that is mot the solution I want)

    Can someone point me in the right direction please?

    Thank you,

    Lori

  2. misspia
    Member
    Posted 3 years ago #

    I have the same problem, so let me know when you find a solution.

  3. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    http://www.rvoodoo.com/projects/wordpress/wordpress-tip-oh-noes-i-changed-my-url-and-now-i-cant-access-my-site/

    you can read up here. You have to move your installation, not just change the url. noboss.be/wp means that wordpress is installed in a wp folder in your root directory. You have to move the files out of /wp and put them in root (html, public_html, www)

  4. dreampaper
    Member
    Posted 3 years ago #

    I contacted my host and this is what they replied:

    I've just take care of this for you. The directory the apache service for
    the domain was using as the default was http/www.noboss.be so I simply
    changed that to http/www.noboss.be/wp so it will default to the WordPress
    directory.

    You can remove the redirect now and if you're not seeing the domain
    resolving to the WordPress directory within about 4 hours try clearing
    your browser and you should be fine

    http://wiki.dreamhost.com/Clear_cache

    I hope that helps. If you need anything else or have any other questions
    please let me know.

    I'm getting en internal server error now so I'll let you know how it works out...

  5. dreampaper
    Member
    Posted 3 years ago #

    This is the last reply I got from my host:

    I'm sorry for the delay in getting back to you on this. After
    troubleshooting this further it was determined that simply setting the
    web directory for the domain to http://www.noboss.be/wp was not going to work
    and this is what was causing the error you were seeing off of the main
    page.

    Unfortunately we're not able to determine how you had the domain set up
    previously that allow the site to work while not showing the wp in the
    URL. I've reset the web directory and add the redirect back to the
    .htaccess file in the http://www.noboss.be directory so at least the site is
    working again.

    At this point if you want the WordPress install to show up under
    http://www.noboss.be you simply need to move all the content from the wp
    directory into the http://www.noboss.be. You'll then need to access the database
    and change the site and home URLs from noboss.be/wp to just noboss.be

    The following link provides instructions on making that change.

    http://codex.wordpress.org/Changing_The_Site_URL

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.