WordPress.org

Ready to get started?Download WordPress

Forums

How to make the wp-cache part work (8 posts)

  1. hotforwords
    Member
    Posted 6 years ago #

    How do I make the wp-cache part work? I can't get it to cache any pages. The super-cache part caches pages.. the wp-cache doesn't.

    Thanks!

    Marina

  2. Donncha O Caoimh
    Member
    Posted 6 years ago #

    Just disable the supercache part of the plugin from the admin page. If that's working for you, the wp-cache part is too.

  3. hotforwords
    Member
    Posted 6 years ago #

    I did what you said and wp-cache shows no files being cached. If you go to hotforwords.com you'll see that it says all pages are being dynamically served.

    Thanks by the way!

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    wp-cache only works for logged in users or users that leave a comment. Anonymous readers of the site will use the super-cache instead.

  5. hotforwords
    Member
    Posted 6 years ago #

    But I am always logged in and I have about 12,000+ users that are always logged in as well.. so I should see some wp-cache pages that are cached, right? I'm talking about in the options where is shows the cached pages... I only see zero for wp=cached while I see 60 or so for super-cached.

  6. Donncha O Caoimh
    Member
    Posted 6 years ago #

    ok, so what's running your server? Apache? Have you got something unusual like php_exec?
    Are there any cached files in wp-content/cache/ ?

  7. hotforwords
    Member
    Posted 6 years ago #

    I am running apache.. I have files in wp-content/cache/ and files in wp-content/cache/supercache/mywebsite...

  8. michaelpark
    Member
    Posted 6 years ago #

    No files in there for me...

Topic Closed

This topic has been closed to new replies.

About this Topic