WordPress.org

Ready to get started?Download WordPress

Forums

how to make index.html page (9 posts)

  1. oceandefender
    Member
    Posted 3 years ago #

    HI, I'm using the graphene theme, and decided to make a video page(just embeded from you tube). when I previewed it showed up fine then after I published and tried to view it it said this:
    ______________________________________________________________________
    Directory has no index file.
    Browsing this site or directory without an index file is prohibited.

    If you are the site's webmaster, you can remedy this problem by creating a default HTML page with one of the following names:

    * index.html
    * index.htm
    * default.htm
    * Default.htm
    * home.html
    * Home.chtml

    NOTE: File names are case sensitive, i.e., Home.html is not the same as home.html
    ____________________________________________________________________
    I searched this topic on how to make the page, I'm sure it's something supper simple but somehow I can't figure it out.
    can anyone help?
    the site is http://www.oceandefenderhawaii.com

    thanks

  2. vicky515
    Member
    Posted 3 years ago #

    Maybe I'm alone but could you provide some more details? For example, did you create this page from scratch or did you use WordPress? What did you name the new page? Did you change anything in WordPress to see this new page?

  3. oceandefender
    Member
    Posted 3 years ago #

    thanks for the reply vicky,
    I used wordpress to create the new page. I named it "videos" I didn't change anything in my theme or wordpress to view the page. Just added the embed code on the html part of the page when I was creating it and published.

  4. Christopher Spires
    Member
    Posted 3 years ago #

    Make sure you don't have any rewrite conditions for "videos" in your htaccess file.

  5. oceandefender
    Member
    Posted 3 years ago #

    Sorry, I'm really new at this...and I just messed up guys;( I was doing things without knowing(bad idea) and went to my dashboard under general, then wrote home.html after my site address in the wordpress box.... now I cant even get to my dashboard and the whole site is a blank page with all my links etc. I don't know what I was thinking... do you know how to fix this? thanks

  6. vicky515
    Member
    Posted 3 years ago #

    can you access your website via FTP?
    you should be able to change it back in wp-config.php

    define('WP_HOME','http://example.com');
    define('WP_SITEURL','http://example.com');

    http://codex.wordpress.org/Changing_The_Site_URL

  7. Christopher Spires
    Member
    Posted 3 years ago #

    Try adding the following to your config.php file

    define('WP_HOME','http://oceandefenderhawaii.com');
    define('WP_SITEURL','http://oceandefenderhawaii.com');

    This should return your home and site URL's to your primary domain so that you can access your Dashboard. Then return to Settings -> General and update the database with the correct URL's.

  8. oceandefender
    Member
    Posted 3 years ago #

    Ahhhh... thanks guys. All good now;)Site back to normal,and videos up.
    Aloha!!!

  9. Christopher Spires
    Member
    Posted 3 years ago #

    Glad to hear. Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.