WordPress.org

Ready to get started?Download WordPress

Forums

Terrifico
How to make full width navigation menu? (21 posts)

  1. Nabukodonosor
    Member
    Posted 7 months ago #

    I have 1.7.1 version of Terrifico theme. But I can't make navigation menu full width, like on the demo Terrifico website. It goes to the red lines I made in photoshop. Hot to make it full width?

    http://i.imgur.com/LMQl6dx.jpg

  2. Andrew
    Forum Moderator
    Posted 7 months ago #

    It's not full width on the demo site, what do you mean by full width?

  3. Nabukodonosor
    Member
    Posted 7 months ago #

    Well, that dark blue color behind the nav menu, that goes beyond my red lines, left and right, until the edge of the screen.

  4. Andrew
    Forum Moderator
    Posted 7 months ago #

    Could you link your site?

  5. Nabukodonosor
    Member
    Posted 7 months ago #

    I don't have it live yet, I work on localhost. This is how it looks for me:
    http://i.imgur.com/bbiJ9S4.jpg

    See the difference?

  6. Andrew
    Forum Moderator
    Posted 7 months ago #

    I see your issue now, could you replicate the issue in a sandbox environment and send us a link to that instead?

  7. Nabukodonosor
    Member
    Posted 7 months ago #

    I actually don't know what this sandbox is. :) Sorry, I'm pretty much begginer in this thing.

  8. Andrew
    Forum Moderator
    Posted 7 months ago #

    A sandbox just like a sandbox in real life (for toddlers) but instead for developers. It's an environment where developers can test out bits of websites and share out the results to everyone.
    You don't have to be a developer to use one.

    This is the Sandbox I recommend: http://cssdesk.com

    What you need to do is:

    1. View any page with the issue,
    2. Right click on the page (where applicable)
    3. Select the "View source" option.
      A window should popup with lots of code inside.
    4. Copy all of that code and go to http://cssdesk.com
    5. In the CSSDesk page empty out these sections outlined in red: http://snag.gy/NB1Mw.jpg - Those sections should have no code in
    6. Then in this section put that code you copied from the "View source" popup window (step 3): http://snag.gy/sKLG0.jpg

    Can you try deactivating all plugins to explore whether any could be responsible?

  9. Andrew
    Forum Moderator
    Posted 7 months ago #

    Can you also try deactivating all plugins on your WordPress site to explore whether any could be responsible?

  10. Andrew
    Forum Moderator
    Posted 7 months ago #

    If you manage to replicate the issue in CSSDesk then you can generate a link to share your sandbox with us: http://snag.gy/u8UlQ.jpg (outlined in red)

  11. Nabukodonosor
    Member
    Posted 7 months ago #

    I tried but share button doesn't do anything. Tried in Chrome and Firefox. Maybe this will help:
    http://pastebin.com/daFW4DA8

  12. Andrew
    Forum Moderator
    Posted 7 months ago #

    I see how this sandbox isn't going to work because it's pointing back (and not finding) to your local files, such as stylesheets. So the sandbox is missing a lot of CSS when I try your PasteBin code.

    Can you try to find someone else who has the same issue? It's tedious but you can look through the Terrifico subforum support topics: http://wordpress.org/support/theme/terrifico .

    So, your best chance of resolving this issue is providing us with a live example of the issue.

  13. Nabukodonosor
    Member
    Posted 7 months ago #

    I don't know why it's not going full width. The navigation menu was in line with logo in header, but I put it below the logo.

  14. Andrew
    Forum Moderator
    Posted 7 months ago #

    Have you been making much modifications to the theme's files?

  15. Nabukodonosor
    Member
    Posted 7 months ago #

    None.

  16. Andrew
    Forum Moderator
    Posted 7 months ago #

    Could you try reinstalling the theme?

  17. Nabukodonosor
    Member
    Posted 7 months ago #

    I could. I did reset the database. Didn't help.

  18. Andrew
    Forum Moderator
    Posted 7 months ago #

    Hopefully the theme author (or anyone) can respond to this thread shed some light as to what could be the issue - as I'm not familiar with this theme.

  19. Nabukodonosor
    Member
    Posted 7 months ago #

    Now I remembered. I did reinstall the theme but it didn't help.

  20. hroge85
    Member
    Posted 7 months ago #

    I'm having the same issue actually. I came here to find a solution!

  21. Andrew
    Forum Moderator
    Posted 7 months ago #

    @hroge85, you'll just have to wait for someone to reply. If that's not an option then consider hiring someone to resolve this for you: http://jobs.wordpress.net

    OR create your own thread and share a link to your site.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.