WordPress.org

Ready to get started?Download WordPress

Forums

WP Socializer
How to get sharers from showing on home page? (3 posts)

  1. rick4him
    Member
    Posted 1 year ago #

    On the home page of my site I'm getting a different set of sharers showing up then in the post. I only want the share bar to show up before and after the post...not the "share and enjoy" icons that are showing up on the home page..

    How can I correct this?

    Thanks so much for the great plug in!

    http://wordpress.org/extend/plugins/wp-socializer/

  2. vaakash
    Member
    Plugin Author

    Posted 1 year ago #

    Hello, thanks for using my plugin.
    Just go to Edit templates -> Template 2 (The template which holds the social bookmarking buttons) and uncheck "Show in home page"

    Thats all.

  3. one3rdnerd
    Member
    Posted 1 year ago #

    This does not work with all themes. Also using the excerpt option also does not work with some themes.

    I wanted to use the shortcode instead but it shows default buttons and not the ones I specifically selected.

    Is there a reference sheet for all of the buttons somewhere?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.