WordPress.org

Ready to get started?Download WordPress

Forums

Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)
[resolved] How to get rid of the warning? (6 posts)

  1. nevhis
    Member
    Posted 1 year ago #

    Recently, I got this error at the very top of the plugin:

    Warning: the custom map icon directory at /wp-contents/uploads/leaflet-maps-marker-icons could not be created due to file permission settings on your webserver. Leaflet Maps Marker will work as designed, but only with one map icon available.
    You can add the included map icons manually by following the steps at http://www.mapsmarker.com/incomplete-installation

    How can I get rid of this? I don't want these icons anyway because I uploaded my own ones... hence, this warning doesn't concern me at all.

    Thank you in advance.

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    With v3.3 I changed the icon check (which is needed for installation bugs on some hosts): please copy the default readme-icons.txt into your icon directory and the message will disappear
    regards,
    Robert

    PS: as I give support for free, I'd really appreciate a vote for my plugin on http://wordpress.org/support/view/plugin-reviews/leaflet-maps-marker ;-)

  3. nevhis
    Member
    Posted 1 year ago #

    Thank you! That works like a charm. Yeah sure, I'll give a great rating (it's astonishing how fast you response)... I love your plugin. Have a look here in case you need another website for your showcase: http://segregation.ch/world-map/

    Merry Christmas

  4. calebplettner
    Member
    Posted 1 year ago #

    Didn't work for me I don't know if I followed your instructions correctly. Could you please give more details thanks.

  5. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    v3.5 has a new option under Settings / Misc: global admin notices - set this option to disable to hide those messages...

  6. calebplettner
    Member
    Posted 1 year ago #

    Wow that was fast! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.