WordPress.org

Ready to get started?Download WordPress

Forums

[closed] How to get rid of "Hello World" post on home page (3 posts)

  1. depgirl
    Member
    Posted 3 years ago #

    Hi,

    My blog is http://tarushka.wordpress.com/

    When you go to my blog in a browser, the content that should appear is for the Accueil page (in place of Home). Instead, I get the content that normally appears on the Home page. I do not have a Home page at all. How do I get the Accueil page to display the proper content instead of the default "Hello World" comment?

    Thanks!

  2. sylvain.d
    Member
    Posted 3 years ago #

    First there is some differences with a selfhosting vs a worpdress.com installation but I think this should be the case for .com too.

    In you dashboard under settings, there is a submenu called reading. If you don't want you post on the home page, you need to tick the second option to use a static page and you need to select your Accueil page

  3. alchymyth
    Forum Moderator
    Posted 3 years ago #

    for any questions regarding blogs at wordpress.com, please inquire at: http://en.forums.wordpress.com/

Topic Closed

This topic has been closed to new replies.

About this Topic