WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] how to get mingle forum to display inside an area within the site (3 posts)

  1. it5
    Member
    Posted 2 years ago #

    Hi, I have installed the mingle forum plugin and it works.

    However, in the installation video tutorial http://www.youtube.com/watch?v=t66BST_kU6g their WP theme put the forum in an area within the website, whereas mine takes up the entire page.

    What do i need to do to my template files to get my forum to display in an area on the page rather than it taking up the whole page?

    my forum is here:
    http://www.ourdiana.com/forum/

    many thanks!

  2. it5
    Member
    Posted 2 years ago #

    UPDATE

    For anyone else with this problem, I have now solved it by setting permalinks to default.

    This is because I ticked the mingle option for SEO friendly URLs which said:

    "IMPORTANT: Leave this option off if your permalinks are set to default"

    Well my permalinks weren't set to default, so I thought that was fine, but I discovered that you actually need permalinks set to default if you have the SEO friendly url's option ticked.

  3. erasse
    Member
    Posted 1 year ago #

    to use SEO friendly URL with permalinks turned on, simply add following line to wp-config.php file
    $_SERVER["REQUEST_URI"] = str_replace("/forum/","/forum/?",$_SERVER["REQUEST_URI"]);

Topic Closed

This topic has been closed to new replies.

About this Topic