WordPress.org

Ready to get started?Download WordPress

Forums

How to get a simple url? (4 posts)

  1. ngwphoto
    Member
    Posted 2 years ago #

    Hello! Im sure this is a dumb question, but I'm trying to figure out how to get my url to always display as my website name (ngwphoto.com), and not http://69.194.226.50/~ngwphoto/. It shows up like this on google and when i access my page after editing. Im new to this and not really sure how to go about doing it. Thanks for any help!
    Nick

  2. s_ha_dum
    Member
    Posted 2 years ago #

    You probably want to edit the values at wp-admin->Settings->General to reflect the appropriate domain name, but I am not sure if that is the sum total of your issues. There may be some DNS or 'A' record problems here.

    dig ngwphoto.com is showing your domain at a different IP than the one in your post. Any idea why that is?

    ;; QUESTION SECTION:
    ;ngwphoto.com.			IN	A
    ;; ANSWER SECTION:
    ngwphoto.com.		3600	IN	A	64.202.189.170

    And the IP in your post comes up as cm1.foliowebhosting.com.

  3. ngwphoto
    Member
    Posted 2 years ago #

    Hi there, thanks for the response! what are dns and a record problems? Im just not sure where to go or how to fix this! Thanks for your help tho!

  4. dragonsjaw
    Member
    Posted 2 years ago #

    this url:
    http://69.194.226.50/~ngwphoto/

    looks like the 'temporary' one you would receive from your hosting provider to use before your domain name had propagated.

    Now that is has, you will need to do as s_hum_da has said,
    and change it in wp-admin->Settings->General

Topic Closed

This topic has been closed to new replies.

About this Topic