WordPress.org

Ready to get started?Download WordPress

Forums

How to fix: Warning: ..... Fatal Error: ...... (5 posts)

  1. ryanmadge
    Member
    Posted 2 years ago #

    When I go to my homepage or try to log in to wordpress dashboard, this message comes up...

    Warning: require_once(/home/enginex/public_html/wp-content/themes/enginex/framework/theme.php) [function.require-once]: failed to open stream: No such file or directory in /home/enginex/public_html/wp-content/themes/enginex/functions.php on line 3

    Fatal error: require_once() [function.require]: Failed opening required '/home/enginex/public_html/wp-content/themes/enginex/framework/theme.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/enginex/public_html/wp-content/themes/enginex/functions.php on line 3

    Does anyone have any advice for me, IT WOULD BE MUCH APPRECIATED, I really don't know why this has happened without my editing of the site????

    Any advice would be warmly welcomed!

    Thanks,

    Ryan

  2. ryanmadge
    Member
    Posted 2 years ago #

    I forgot to mention that the website URL is enginex.com.au

    Thanks,

    Ryan

  3. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Use ftp or sign in to your hosted account and change the name of the theme
    enginex to xenginex. That will force wp to open with the default theme.

  4. ryanmadge
    Member
    Posted 2 years ago #

    I did this, now look at the site; enginex.com.au.

    It should look like an updated version of this site; test.enginex.com.au

    You see, i cloned the theme a little while ago and then re-uploaded the clone today and it is working fine, i dont know why the new siote all of a sudden came up with that stupid message.

    Appreciate your help,

    Ryan

  5. govpatel
    Member
    Posted 2 years ago #

    The theme must be based some framework you need to have this folder in your theme framework

Topic Closed

This topic has been closed to new replies.

About this Topic