WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
How to downgrade to 2.5.0? (7 posts)

  1. Lothar
    Member
    Posted 1 year ago #

    Hi NextScripts,
    I upgraded the plugin to 2.5.1, but stumbleupon doesn't work, how can i downgrade to 2.5.0?
    I think 2.5.0 is better for me, please help me!
    Thanks!

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Stumbleupon is broken in general, all version are affected. We are working on the solution, 2.5.2 will be released as soon as we finish it.

    Please let me know if you have any questions.
    Ludwig Van Normainen
    NextScripts.com

  3. Lothar
    Member
    Posted 1 year ago #

    Thanks NextScripts!

  4. mgk2000
    Member
    Posted 1 year ago #

    Stumble upon indeed broken. Doesn't work for me too. I have 2.4.8. I hope it will be fixed soon

  5. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Please get 2.5.2. It should be fixed there.

  6. Shawn Faleiro
    Member
    Posted 1 year ago #

    well i got the paid version and i was posting in 30 groups on facebook it was working well before and updates ruined everything ... now it doesn't work properly. its posts randomly.

    I checked everything. the group permissions, facebook was all good after the update its not

  7. mgk2000
    Member
    Posted 1 year ago #

    Try to contact support, they are great. They will look at your site. It's not something generally broken, because I have ~50 Facebook accounts on one site (pages and groups) and everything is working fine. Even Stumbleupon is fine now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.