WordPress.org

Ready to get started?Download WordPress

Forums

Iconic One
[resolved] How to display the featured image below the title (9 posts)

  1. NaveenKumar
    Member
    Posted 11 months ago #

    Thanks for the wonderful theme. I am in the process of moving a blogger blog to the WordPress. Your theme exactly fits the blogger theme, but blogger theme shows the featured image below the title.

    So, could you please tell me how can I achieve that. Check this: http://i.imgur.com/pEBIv5V.png to understand what I am asking.

    Thanks in advance!

  2. Themonic
    Member
    Theme Author

    Posted 11 months ago #

    Hi,

    To do this customization, paste the following line after line 57 in content.php

    <?php the_post_thumbnail('post-thumbnail'); ?>

  3. NaveenKumar
    Member
    Posted 11 months ago #

    Thank you very much. Worked like a charm.

    But, the the image appears between title and "admin, date, and comments" section. Can we bring the image one line down below the "admin, date, and comments" section. Check this img: http://i.imgur.com/2AjetT6.png

  4. Themonic
    Member
    Theme Author

    Posted 11 months ago #

    It is working fine at my end. Have you modified content.php before?

  5. NaveenKumar
    Member
    Posted 11 months ago #

    No..this is the first time I edited it. I have added it before:

    <?php else : ?>

    Is this correct?

    Check the site (HTML redirection): https://dl.dropboxusercontent.com/u/17451433/wp.html

  6. Themonic
    Member
    Theme Author

    Posted 11 months ago #

    Add the code after that and it should work fine.

  7. NaveenKumar
    Member
    Posted 11 months ago #

    If I am adding after that, posts are not showing the image. Also, homepage got messed up with each post showing the image above the title. Check the homepage and also a post.

  8. Themonic
    Member
    Theme Author

    Posted 11 months ago #

    disable all plugins, try what I have written before on a fresh installation and it will work.

  9. NaveenKumar
    Member
    Posted 11 months ago #

    Deactivating all plugins, reinstalling the theme, and enabling all the plugins again solved my issue.

    Thanks a lot Themeonic! You are so kind!

Reply

You must log in to post.

About this Theme

About this Topic