WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
[resolved] How to display blog post when you set the feature page to display none (6 posts)

  1. skeeterz71
    Member
    Posted 7 months ago #

    Hi,

    Using customizr with the extended feature pages. I do not want blog posts on the home page. In the theme customize section,I set it to not show blog posts. However I do want to maintain a blog on the site. I do not know how to give people access/link to the blog. How do I set a blog index page that displays say 10 latest posts, and not make it appear on my home page? I am completely stumped.

  2. rdellconsulting
    Member
    Posted 7 months ago #

    Don't despair ;)

    Go to Customiz'it! > Front Page
    Front Page can point to either a Static Page or your Latest Posts. So there are a few combinations that can be set (Home & Blog refer to Pages):
    1) Front page displays: Don't show any posts or page
    2) Front page displays: your latest posts =Displays posts
    3) Front page displays: A static Page
    Posts page: --Select--
    Front page: --Select-- =Displays posts
    4) Front page displays: A static Page
    Posts page: --Select--
    Front page: Home =Displays static page
    5) Front page displays: A static Page
    Posts page: Blog
    Front page: --Select-- =Displays posts
    6) Front page displays: A static Page
    Posts page: Blog
    Front page: Home =Displays static page

    You need Option 6. Set up a blank page called Blog (or whatever you prefer) in Dashboard>Pages>Add New. Then add it to your menu in Dashboard>Appearance>Menu. And hopefully you will have what you want.

  3. skeeterz71
    Member
    Posted 7 months ago #

    When I set the front page the way you describe, It overrides the "feature page" and displays a blog post on the front page.

    I took a screenshot here of my settings and display

    http://fetgraphics.com/frontpage.png

    If I set front page to anything other than "do not display posts or pages" the feature page will not show up.

    Thanks

  4. rdellconsulting
    Member
    Posted 7 months ago #

    You need Front page: Home, as in Option 6. Set up a blank page Dashboard>Pages>Add New = Home

  5. skeeterz71
    Member
    Posted 7 months ago #

    Thank you so much! It wasn't clear to me that I needed to create a blank home page.

  6. Larry34
    Member
    Posted 6 months ago #

    Okay,
    This forum is awesome. This theme is awesome. I want to do the same thing, and my problem is now solved. Thanks for the great support from the wordpress/cutomizr community!

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.