WordPress.org

Ready to get started?Download WordPress

Forums

How to DISABLE/REMOVE Tinymce Editor From Comment Form (ilost themes)? (4 posts)

  1. g3m63l
    Member
    Posted 1 year ago #

    Hello forum.
    I am a begginer in wordpress.
    Currently I have a simple blog for learning.
    I am using WordPress version 3.5.1 and my themes is using ilost.

    The problem is I want to disable or remove tinymce editor from my comment form. I just want a simple form for my comment. I've googled for a week and get no luck. I've also going to the developer's website but he is using Chinese language, and not updated for couple of years.

    And someone also already asking a question like this in this page, but no answer. I really love this themes but I am feeling not convenient with the comment form.

    #####
    EDIT : add screenshot
    ####

    My actual comment form:
    http://lh3.googleusercontent.com/-RLmJjlhvqUM/UXSkaqvk8_I/AAAAAAAAAKA/qM-F7P26SWk/s640/2.png

    I want a simple comment form like this:
    http://lh4.googleusercontent.com/-G38kqFG4F1c/UXSkakoh3cI/AAAAAAAAAKA/rEYLFfYDO8k/s640/3.png

    please help.
    Thank you.

  2. Tareq
    Member
    Posted 1 year ago #

    Hi g3m63l,

    I believe the only way to do this would be to disable the Visual Editor in your WordPress Settings. Unfortunately, I think this is a site-wide function rather than one that can be controlled either on the front-end OR the back-end.

    Unfortunately (again) I am unable to test this on my own site as I do not allow commenting.

    If this does not resolve your issue, I do hope you get to the bottom of it sooner rather than later.

    Thanks,

    Tareq

  3. g3m63l
    Member
    Posted 1 year ago #

    "disable the Visual Editor" doesnt work, I've tried.

    thanks for your suggestion.

  4. g3m63l
    Member
    Posted 1 year ago #

    looks like this post help my problem.

    I'll post the result of my experience later.

Topic Closed

This topic has been closed to new replies.

About this Topic