WordPress.org

Ready to get started?Download WordPress

Forums

How To Disable Rich Text Editor? (4 posts)

  1. primexx
    Member
    Posted 8 years ago #

    Hi, I have already unchecked the option "Users should use the visual rich editor by default" in Options -> Writing. However a lot of times the Writing/Editing post fields still turn into the rich text editor rather than the plain text (with html code) editor. How do I remove the rich text editor completely? Thanks.

  2. Chris_K
    Member
    Posted 8 years ago #

    Log in.

    Click on Users -> Your Profile.

    Scroll down to the bottom of the page and uncheck THAT one.

  3. primexx
    Member
    Posted 8 years ago #

    THANKS!

  4. jcdesign
    Member
    Posted 8 years ago #

    This doesn't work for me... see my reply on another thread, but I'm curious if anyone else is having this problem and CAN'T fix it...

Topic Closed

This topic has been closed to new replies.

About this Topic