WordPress.org

Ready to get started?Download WordPress

Forums

Reaction Buttons
[resolved] How to Disable Reaction Buttons in Slider (5 posts)

  1. caralynerickson
    Member
    Posted 10 months ago #

    Hello. I recently installed the reaction buttons plugin and it's working great, except the reaction buttons are showing up in the slider I have on the top of my home page, which I do not want. Is there a way I could disable the reaction buttons in only the slider on the home page, but not the posts on the home page?

    Thanks,

    Cara

    http://wordpress.org/plugins/reaction-buttons/

  2. Jakob Lenfers
    Member
    Plugin Author

    Posted 10 months ago #

    I never did anything to add them to a slider. Probably depends on what kind of slider you are using and where it gets it data.

  3. caralynerickson
    Member
    Posted 10 months ago #

    I'm using the Graphene theme and it's the slider that comes with the theme. If I disable the reaction buttons on the front page, the buttons don't show up in the slider, but then the only time the reaction buttons are seen is if someone clicks on the actual link for the blog post instead of just reading it from the front page. Any quick fix tips for this?

    Thanks,

    Cara

  4. Jakob Lenfers
    Member
    Plugin Author

    Posted 10 months ago #

    Update to reaction buttons 1.4.4, should be in the repos shortly and modify your theme in wp-content/themes/graphene/includes/theme-slider.php:

    Add two reaction_buttons statements after those two lines at the beginning of the file:

    function graphene_slider(){
            global $graphene_settings, $graphene_in_slider;
            global $reaction_buttons_deactivate;
            $reaction_buttons_deactivate = true;

    And from line 124 onwards it should look like this.

    $graphene_in_slider = false;
            $reaction_buttons_deactivate = false;
    }

    To make the change permanent, you would need to ask the theme author to maybe add this as an option...

  5. montyhutchison
    Member
    Posted 3 months ago #

    I am using the Striking theme and having the same issue. Could you provide some assistance on where I should modify my theme to suppress the plugin from the homepage slider?

    Thanks,
    - Monty

Reply

You must log in to post.

About this Plugin

About this Topic