WordPress.org

Ready to get started?Download WordPress

Forums

How to disable pop-up comments? (2 posts)

  1. RenFromPenn
    Member
    Posted 7 years ago #

    I know that I have to find this line in the header and add //

    <?php //comments_popup_script(); // off by default ?>

    After having done that, however, the comments won't display on the regular page. When I click to view the comments it just takes me to http://MY-URL-HERE/WORDPRESS/2006/08/16/testing/#respond

    That page contains the original post, but no comments. What gives? How can I fix this?

  2. Doodlebee
    Member
    Posted 7 years ago #

    When you want to disable pop up comments, all you have to do is delete the "comments-popup.php" file. WordPress looks for that one as the default file - if it doesn't find the file, it reverts to the "comment on post" page by default.

Topic Closed

This topic has been closed to new replies.

About this Topic