WordPress.org

Ready to get started?Download WordPress

Forums

How to disable moxie? (4 posts)

  1. davidcollantes
    Member
    Posted 8 years ago #

    Moxie is breaking things on my weblog. It is adding "font" tags and other things I don't like. Is there a way to disable moxie and go back to the normal text/html entry textarea?

    I want to disable the "rich" text editor, Moxie. Please help! Thanks in advance.

  2. moshu
    Member
    Posted 8 years ago #

    What is Moxie?
    If you want to disable the RTE - go Users > Your profile > left bottom corner.

  3. iand
    Member
    Posted 8 years ago #

    Try users > personal options and untick Use the visual rich editor when writing
    and/or: Options > writing and untick Users should use the visual rich editor by default

  4. davidcollantes
    Member
    Posted 8 years ago #

    Lovely, yes! Thank you, that does it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags