WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How to disable login toolbar from homepage (6 posts)

  1. tednopple
    Member
    Posted 1 year ago #

    I don't get it!

    For some reason, the black login register toolbar all of a sudden appears at the top of my homepage.

    This was not here before and it's unsightly. Is there an option to turn it on and off in WordPress? Or does this have to do with the theme I chose??

    I'm confused and this is really ugly!

  2. Josh (WP Edit)
    Member
    Posted 1 year ago #

    Do you mean the admin bar?

    This will only appear when you are logged into your admin panel dashboard.

    Log out of your admin panel.. and the black bar will disappear.

  3. tednopple
    Member
    Posted 1 year ago #

    Yes, I am talking about the Admin Bar

    But as I should have clarified. I am NOT logged in at the time. That is why it says "Login or Register" at the top rather than the Dashboard and site name.

    It appears at the top of the homepage when you visit the site (un logged in). It was not there before and I must have changed some setting to turn it on! Please help!

    I don't think it's the theme I'm using (Custom Community) because I changed themes and it's still there!

  4. Josh (WP Edit)
    Member
    Posted 1 year ago #

    Probably a plugin. Did you try temporarily deactivating all your plugins and manually emptying your browser cache?

    Then, go back and see if the bar disappears.

  5. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    What is your url?

  6. tednopple
    Member
    Posted 1 year ago #

    Thanks, Josh.

    I feel so silly. I have Buddy Press installed and turns out there is an option: "Show the Toolbar for logged out users" that was turned on.

    Deactivating all the plugins and activating them one by one helped.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.