WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] How to disable "Leave A Reply" (4 posts)

  1. radio973
    Member
    Posted 2 years ago #

    Have latest Mystique theme.
    Have tried all of the suggestions from past forums under screen options.

    Here's a screenshot:

    http://krok973.com/wp-content/uploads/2011/09/k-rock-97.3-News-Views-k-rock-97.3_1315847975642.png

    Also,under appearance, theme editor tab is missing, i.e., header.php. single.php, etc. Unable to view any code.

    Any ideas?

    Thanks in advance.

  2. christogeretz
    Member
    Posted 2 years ago #

    Sounds like you need to check to make sure your theme is fully installed!

    The way to disable "leave a reply" is (hopefully) in the comments.php file that's part of your site's theme. For my theme, all I had to do is delete a bunch of code that shows the "leave a reply" and .. tada! If this doesn't help you, feel free to post a reply here, and I'll see what I can do!

  3. radio973
    Member
    Posted 2 years ago #

    Under appearance, theme editor tab is missing, i.e., header.php. single.php, etc.

    Unable to view any code to correct the "Leave A Reply" issue.
    Have re-installed latest wp to no avail.

    Any assistance would be greatly appreciated.

  4. radio973
    Member
    Posted 2 years ago #

    Hey I found the answer from ryandannar from a few weeks ago.

    Page issue solved. Easy.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic