WordPress.org

Ready to get started?Download WordPress

Forums

Digg Digg
[resolved] How to disable copy-paste clipboard intervention (7 posts)

  1. conualfy
    Member
    Posted 9 months ago #

    Hello!

    I would like to disable adding the " - See more at..." text on copying text from my blog.

    There are 3 reasons for this:
    1. it also works for logged in users, so if I try to use chunks of text from my site in other places I always get that text.
    2. it might be anoying for my readers
    3. I cannot copy a text that includes HTML code. I suspect Digg has some problems with < or > characters and I do not get the HTML code, but I get only the " - See more at...". So because of this, people cannot get my code to use my logo+link on their website.

    Is there an easy way to do this? Thanks!

    http://wordpress.org/plugins/digg-digg/

  2. conualfy
    Member
    Posted 9 months ago #

    The page you can see my code to be copied is here: http://goo.gl/qePHxW

  3. conualfy
    Member
    Posted 9 months ago #

    I found a workaround, I put the code on a new line of text and I can copy it now. But it replaces my code's double quotes with some others that will not work.

  4. conualfy
    Member
    Posted 9 months ago #

    Replaced both <, > and " with their codes (<, >, &quot;) and it works. Now all I would like is to stop adding " - See more at...". Does anyone know how to do that? Thanks! :)

  5. conualfy
    Member
    Posted 9 months ago #

    Disabling the email sharing removes the See more at text. It seems to be added by ShareThis service.

  6. pressupinc
    Member
    Posted 7 months ago #

    Thanks, conualfy! I'm trying to resolve the same problem with the Digg Digg plugin and now I know where to look. (It's nowhere in the plugin code...)

  7. hypescience
    Member
    Posted 7 months ago #

    This goes on only if you turn on the "send via email" option on Diggdigg.

Reply

You must log in to post.

About this Plugin

About this Topic