WordPress.org

Ready to get started?Download WordPress

Forums

How to default "Featured Image on Single Post Options" to "no" or remove feature (4 posts)

  1. _alexsmith1
    Member
    Posted 7 months ago #

    Hello all,

    When adding a new post, WordPress gives me an option to either show "Featured Image on Single Post" (yes or no). I NEVER want to show one, yet it always gives me the option and by default is set to yes. Is there a way to disable this feature completely? Or set the default option to "no"?

  2. nessachu
    Member
    Posted 7 months ago #

    You can turn off the featured image box from appearing in your post edit page by unchecking it on the screen options tab. See: http://en.support.wordpress.com/screen-options/

  3. nessachu
    Member
    Posted 7 months ago #

    Oh, and also, I'm not sure if you're using a theme that does something different in regards to Featured images. The instructions that I gave above only apply to the default WordPress Featured image box and removing it visually from the edit page. If your theme is doing something like asking you if you want a Featured Image on Single Post or not, this is something specific to your theme. And thus, this solution may not be exactly what you're looking for.

  4. _alexsmith1
    Member
    Posted 7 months ago #

    This method does not help with the issue. Setting the option not to appear via screen options just minimizes it, it still by default shows the featured image in posts, which is what I'm trying to get away from.

Reply

You must log in to post.

About this Topic